Scheduled for July 01, 2024 at 11:00 PM – July 02, 2024 at 12:00 AM
Affects
Send & Track
Under maintenance from 11:00 PM to 12:00 AM
Labelling
Under maintenance from 11:00 PM to 12:00 AM
Barcode
Under maintenance from 11:00 PM to 12:00 AM
Updates
Completed
July 02, 2024 at 12:00 AM
Completed
July 02, 2024 at 12:00 AM
Maintenance has completed successfully
In progress
July 01, 2024 at 11:00 PM
In progress
July 01, 2024 at 11:00 PM
Maintenance is now in progress
Planned
July 01, 2024 at 11:00 PM
Planned
July 01, 2024 at 11:00 PM
Please be informed that all PostNL API's necessary for the creation of shipping labels will be unavailable due to scheduled maintenance between 01:00 AM and 02:00 AM on July 2nd.
Be advised that this applies to the following API's:
Barcode API
Labelling API
Shipment API
We apologize for any inconvenience this may cause.