PostNL API service status

Return to PostNL Developer Portal

All systems operational

Adrescheck Basis Nationaal: warning

Resolved
Degraded performance
Started 15 days ago Lasted 5 minutes

Affected

Addresses
Adrescheck Basis Nationaal
Updates
  • Resolved
    Resolved

    The API is operational again. The issue has been resolved.

  • Investigating
    Investigating

    The API is showing degraded performance. We are investigating the incident.