PostNL - Geo Adrescheck Nationaal: warning – Incident details

PostNL API service status

Return to PostNL Developer Portal

All systems operational

Geo Adrescheck Nationaal: warning

Resolved
Degraded performance
Started 7 months agoLasted about 17 hours

Affected

Addresses

Operational from 8:10 AM to 8:10 AM, Degraded performance from 8:10 AM to 9:49 AM, Operational from 9:49 AM to 12:51 AM

Geo Adrescheck Nationaal

Operational from 8:10 AM to 8:10 AM, Degraded performance from 8:10 AM to 9:49 AM, Operational from 9:49 AM to 12:51 AM

Updates
  • Resolved
    Resolved

    The API is operational again. The issue has been resolved.

  • Investigating
    Investigating

    The API is showing degraded performance. We are investigating the incident.