PostNL - Location Services API Disruption – Resolved – Incident details

PostNL API service status

Return to PostNL Developer Portal

All systems operational

Location Services API Disruption – Resolved

Resolved
Degraded performance
Started about 2 months agoLasted 1 day

Affected

Checkout & Delivery options
Location
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We experienced a temporary disruption in the Locations API due to a incorrect data load causing no results to return for a number of locations. The issue has been identified and resolved.