Scheduled for June 24, 2024 at 11:00 PM – 11:00 PM
Affects
Send & Track
Under maintenance from 11:00 PM to 11:00 PM
Labelling
Under maintenance from 11:00 PM to 11:00 PM
Barcode
Under maintenance from 11:00 PM to 11:00 PM
Updates
Update
June 24, 2024 at 11:00 PM
Completed
June 24, 2024 at 11:00 PM
The scheduled maintenance for tonight has been postponed. This means that you can continue to create labels and pre-notifications during the night of June 24 to June 25. A new date and time for this maintenance will be announced.
During this maintenance, all PostNL APIs necessary for creating shipping labels and pre-notifications will be unavailable. This applies to the following APIs:
Barcode API
Confirming API
Labelements API
Labelling API
Shipment API
We will keep you informed of the new date and we apologize for any inconvenience this may cause.
Completed
June 24, 2024 at 11:00 PM
Completed
June 24, 2024 at 11:00 PM
Please be informed that all PostNL-API's necessary for the creation of shipping labels and pre-alerts will be unavailable due to scheduled maintenance between 01:00 and 01:30 AM on June 25th.
During this maintenance, all PostNL APIs necessary for creating shipping labels and pre-notifications will be unavailable. This applies to the following APIs:
Barcode API
Confirming API
Labelements API
Labelling API
Shipment API
We will keep you informed of the new date and we apologize for any inconvenience this may cause.