PostNL - Addrescheck Benelux: warning – Incident details

PostNL API service status

Return to PostNL Developer Portal

All systems operational

Addrescheck Benelux: warning

Resolved
Degraded performance
Started 7 months agoLasted 5 minutes

Affected

Addresses

Operational from 7:50 AM to 7:50 AM, Degraded performance from 7:50 AM to 7:55 AM

Addrescheck Benelux

Operational from 7:50 AM to 7:50 AM, Degraded performance from 7:50 AM to 7:55 AM

Updates
  • Resolved
    Resolved

    The API is operational again. The issue has been resolved.

  • Investigating
    Investigating

    The API is showing degraded performance. We are investigating the incident.