PostNL - Addrescheck Benelux: warning – Incident details

PostNL API service status

Return to PostNL Developer Portal

All systems operational

Addrescheck Benelux: warning

Resolved
Degraded performance
Started 8 months agoLasted 10 minutes

Affected

Addresses

Degraded performance from 11:55 AM to 12:05 PM

Addrescheck Benelux

Degraded performance from 11:55 AM to 12:05 PM

Updates
  • Resolved
    Resolved

    The API is operational again. The issue has been resolved.

  • Investigating
    Investigating

    The API is showing degraded performance. We are investigating the incident.