PostNL - Adrescheck Internationaal: warning – Incident details

PostNL API service status

Return to PostNL Developer Portal

All systems operational

Adrescheck Internationaal: warning

Resolved
Degraded performance
Started 8 months agoLasted 5 minutes

Affected

Addresses

Degraded performance from 1:00 PM to 1:05 PM

Adrescheck Internationaal

Degraded performance from 1:00 PM to 1:05 PM

Updates
  • Resolved
    Resolved

    The API is operational again. The issue has been resolved.

  • Investigating
    Investigating

    The API is showing degraded performance. We are investigating the incident.